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Functions                                       
 
Main Functions 
This section introduces the main functions of the UV-Vis Analyst software. 
 
Fixed Points Measurement 
Single Wavelength Photometric Measurement 
Photometric value (%Transmittance or Absorbance) can be read at a single wavelength 
quickly and conveniently. 
 
Multiwavelength Photometric Measurement 
Up to 20 wavelength points can be set up in the multi-wavelength photometric 
measurement mode. Results will be grouped into a table format automatically. Results can 
be saved on hard drive or floppy diskettes for later use. 
 
Concentration Measurement 
The UV-Vis Analyst provides the following capabilities in concentration measurement; 
• You can use up to 20 wavelength measurements to generate the regression curve. 
 
• You can use up to 20 standards to set up the regression curve. UV-Vis Analyst will     

calculate the working curve using a linear equation that fits the data. 
 
• Abnormal reading for standard and samples can be deleted and modified after 

measurement. 
 
• You can enter factor values to generate regression curves. 
 
• Analytical results can be sent to a printer. Method and results can be saved on hard 

drive. 
 
 

Wavelength Scanning 
 
Features: 
• You can acquire wavelength spectra accurately and conveniently with selection of 

steps of 0.1, 0.2, 0.5, 1.0 and 5.0 nm which correspond to speed ranges from 10 
nm/min to1000 nm/min. 

 
• Light source switching position can be user defined from 339 nm to 1000 nm. Light 

sources and filters are automatically changed during scanning. 
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• Peaks and valleys will be automatically detected after scanning. User can define the 
peak threshold. 

 
• Powerful spectrum processing functions are provided. (See Chapter 5). 
 
• Spectra can be printed out on a printer. Analytical results can also be saved on the hard 

drive or floppy diskettes for later use. 
 
Time Scanning  
The UV-Vis Analyst allows you to record the absorbance or transmittance value of a 
sample as a function of time at a specified wavelength: 
• On-line display of absorbance or transmittance with time graduations on the abscissa. 
 
• Graphs can be output to a printer. Analytical results can also be saved on hard drive or 

floppy diskettes for later use. 
 
• Photometric values at specified intervals can be printed in table format. Data can also 

be exported to EXCEL○R  software for statistical calculations. 
 

 

 

DNA/Protein Measurement 
 
Wavelength points and ratios can be set up in the DNA/Protein measurement mode. 
Results will be grouped into a table format automatically. Results can be saved on hard 
drive or floppy diskettes for later use. 
 

Instrument Validity 
Up to 10 wavelength points can be set up in the instrument validity mode. Two methods 
can be selected (Photometric Validity measurement and Wavelength Validity measurement) 
and tolerance can be entered. Results will be grouped into a table format automatically. 
Results can be saved on hard drive or floppy diskettes for later use. 
 
 
 
 
 
 
 
 



- 3 - 

Spectra Processing Function 
 
Spectra processing functions include: 
• Trace a Spectrum 

The cursor can be moved to a desired point in the spectrum displayed on the screen 
and the photometric data at this point is displayed. 
 

• Automatic Peak Detection 
After a scanning is complete, peaks and valleys can be automatically detected and 
listed in a table format. They will also be labeled on the spectrum. 
 

• Scale Expansion 
Simultaneous expansion of the X and Y axes are provided with the “Zoom” function. 
Display range can also be changed though the “Display Setup” functions. 
 

• Differentiation 
You can calculate and display the first through to the fourth derivative spectra for a 
given spectrum. Derivative spectra are useful for enhancing spectral data that are not 
readily apparent in an absorbance spectrum. 
 

• Calculations Between Spectra 
You can calculate addition, subtraction, multiplication and division between two 
spectra with the resulting data displayed on the screen. 

 
 
 

Automatic System Initialization Function 
 
The UV-Analyze performs the following calibration and self-diagnosis functions 
automatically: 
 
• Memory Check 
 
• Lamp Ignition Check 
 
• Wavelength Drive Mechanism Check 
 
• Automatic Wavelength Calibration 
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Basic Operation                                 
Introduction: 
This chapter provides information for basic operation of the UV-Vis spectrophotometer 
Application Software. 
 
Main Menu 
After entering the software, the Main Menu appears on the display. Click on File then 
New. Five main functions are listed on the dialog box. They are Fixed Points 
Measurement, Wavelength Scan Measurement, Time Scan Measurement, 
DNA/Protein Measurement and Instrument Validity. The Fixed Points Measurement 
function includes multi-wavelength photometric measurement and concentration 
measurement. 

 
Menu bar and Toolbar are both provided in the software offering you two ways to select 
a desired function. 
• On the menu bar, use your keypad or mouse to select the desired function. 
 
• Almost all the functions listed in the menu bar can be reached by clicking a 

corresponding button in the toolbar. 
 
* Note: These buttons only available when 6 x 1 (or 8 x 1) Auto cell holder is fitted.
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Icon Function Icon Function 

 Connect/ disconnect to the instrument  CPU load 

 Load a file saved in instrument Method setup 

 Zero calibration Background calibration 

 Turn on/off W lamp Go to Lambda (nm) 

 Transmittance mode Turn on/off D2 lamp 

 Save to file Absorbance mode 

 Unload a spectrum Load a spectrum/data file 

 Fixed points measurement Print 

 Time scan measurement Wavelength scan measurement 

 Instrument Validity DNA/Protein measurement 

 Cell 2* Cell 1* 

 Cell 4* Cell 3* 

 Cell 6* Cell 5* 

 Auto run* Setup multicell* 

 Modify a sample Start a measurement 

 Delete a sample Stop a measurement 

 Display range setup Display and print setting 

 Original scales Activate ZOOM function 

 Add two spectra Trace cursor 

 Multiply two spectra Subtract one spectrum from another 

 Smooth a spectrum Divide one spectrum from another 

 Derivative of a spectrum  Resample a spectrum 

 List valleys of a spectrum List peaks of a spectrum 

 Undo Scale Define peak/valley threshold 
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Setup                                          
The UV-Vis Analyst cannot control the Instrument before setting the Comm. Port and 
plug the dongle (Passkey).  
 

Communication Ports and USB Driver 

 

Use RS232 Port for RS232 printer and for Internal Software(Firmware) Upgrade: 

 

When RS232 connection is used set the RS232/USB selelction switch to the right 

(upgrade: for internal software upgrade and RS232 printer). The communication port is 

usally COM1. It may vary. So check the port assignment on your computer following the 

steps below: 

 

 At your computer main screen right-click on “My Computer”.  

 Select  and click on“Manage”;  

 then select and click on “Device Management”;  

 then click on “ Ports(COM &LPT)” the port assignment information is displayed as 

shown below: 
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Use USB Port for PC Connection: 

 

USB Port is designed for PC computer connection for use with PC application software 

(not for firmware upgrade). To use USB port: 1) set the RS232/USB selection switch to 

the left (normal). 2) USB driver CP2101 (USB to UART Bridge Controller) must be 

installed in your computer.  

A copy of USB driver CP2101x is supplied in the CD. You may download a latest version 

of CP2101x from Internet.  

To install USB driver CP2101 onto your computer connect your computer to the 

spectrophotometer USB port (make sure the RS232/USB selection switch is set on the 

left normal position). Turn on the spectrophotometer. Your computer finds the new 

hardware and starts to search for hardware driver. Direct it to CD drive or other location 

where the USB driver CP2101 is saved. 

 



- 8 - 

A communication port will be assigned for CP2101 in your computer. The port 

assignment may vary depend the specific computer configuration. To check the port 

assignment follow the steps below: 

 

 At your computer main screen right-click on “My Computer”.  

 Select  and click on“Manage”;  

 then select and click on “Device Management”;  

 then click on “ Ports(COM &LPT)” the port assignment information is displayed as 

shown below. COM4 is assigned in this case. Select the same port (COM4) when 

connecting PC to the spectrophotometer. 

 

 
 
Set Comm. Port 
 
On the UV-Photometer menu, click Comm Port Setup appears the following box, select 
the Comm. Port and set Baud Rate = 38400, Click OK. 
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Fig. 3-1 

 
 
 
Plug Dongle (Passkey) 
Please plug the attached dongle into any USB port of the computer before you turn on the 
instrument. See Fig 3-3 and Fig 3-4. And DO NOT unplug it during you operate the 
instrument with the application software. 
 
Note: Please keep the dongle carefully, Contact us at sales@unicosci.com if it is lost and 
the cost will be charged.  
 
 

 
 

Fig 3-3           Fig 3-4  
 
 

Dongle 

USB Port 
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Single Wavelength Measurement                   
The UV-Vis Analyst provides a convenient method to measure photometric value at a 
fixed wavelength. 

1. Click  on the toolbar. 
 
 
 

 
Fig. 4-1 

 
 
2. Key in the desired wavelength position and click Goto. The minimum wavelength 

step is 0.1nm in a range from 190-1100nm. 
 
3. Place a reference in the sample compartment and click Zero. 
 
4. Place a sample in the sample compartment. The wavelength position and 

photometric value will be displayed in the Readout box. 
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Fixed Point Measurement                         
This chapter describes how to perform fixed wavelength measurements at 1-20 points and 
how to analyze unknown compounds against calibration standards. 
 
This section shows how to set up fixed point measurement 
 
1. On the File menu, click New, the following dialog box will appear. Select Fixed 

Points Measurement and click OK. 
 

 
Fig. 5-1 

 

or click  on the toolbar 
 

 
Fig. 5-2 
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2. Type the number of wavelength points in the Number of Points box, or click the 
up/down arrows next to the box set the wavelength points. Leave the two boxes 
Calculate Concentration and Use Standard Samples blank. 

 
3. Key in the wavelengths in the Wavelength box. 
 
4. Click the Sample tab. It will display the following. The control menu contains six 

buttons: Start, Delete, Modify, Recalculate, Data Font and Print. 
 

 
Fig. 5-3 

 
5. Place a blank in the sample compartment. 
 

6. Click  to zero the instrument. 
 
7. Place a sample in the sample compartment. 
 

8. Click Start or  to run a new measurement. The display will change to the 
following. 



- 13 - 

 

 
Fig. 5-4 

 
9. The UV-Vis Analyst will read the photometric value of sample 1 at the fixed 

wavelength automatically. Key in the sample name in the Name box. 
 
10. Click OK after the measurement is complete. The photometric data for sample 1 will 

be listed in the sample table. 
 
11. Repeat steps 7-10 to measure all samples. 
 
12. Click Print to print out the table displayed.  
 
Linear Regression Analysis 
Method Setup 
There are two methods available to set up the linear regression curve. You can use 
standards to set up the regression curve or just key in the parameters manually. Use the 
following steps to select the method you wish to use. 
 
1. Click the Method tab. 
 
2. Enter the number of wavelength points in the Number of Points box, or click the 

up/down arrow next to this box. With 2 wavelengths, the absorbance at the second 
reference wavelength is subtracted from the first to correct for background absorbance. 
With 3 wavelengths, the baseline between the first and third wavelengths is calculated 
and its value at the second wavelength is subtracted from the absorbance at the second 
wavelength to give the peak height. 

 
3. Key in the wavelengths in the Wavelength boxes. 
 
4. Tick the Calculate Concentration check box to activate concentration calculation. If 

you leave this check box blank, you will only get results in absorbance or in % 
transmittance. 
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5. Tick the Use Standard Samples check box if you wish to set up the regression curve 
with prepared standards. Leave this check box blank if you want to use the existing 
standard curve parameters. 

 
6. Select the curve fit required. Choices available are: Linear fit, Quadratic fit or Cubic 

fit. At least three standards are required for a Quadratic fit, and four are required for a 
Cubic fit. 

 
Using Standards for Calibration Curve Setup 
This section shows you the procedure of using standards to setup the calibration curve. In 
the following example, we use two wavelength points which are 260.0 nm and 280.0 nm 
to set up the regression curve. 
 
1. Click the Standard tab.  
 
2. If a blank is prepared, place the cuvette which contains the blank solution in the 

sample holder. Click  for blank correction. 
 
3. Place Standard 1 in the sample compartment. 
 
4. Click Start to run a measurement. 
 
5. Key in the concentration value of Standard 1 in the Conc. box. 
 
6. You can define a new name for the standard in the Name box. Otherwise it will default 

to Standard-1. 
 
7. After the UV-Vis Application Software completes the measurement of Standard 1, 

click OK. The photometric data, △A and concentration will be shown in the standard 
table. Repeat steps 3-6 to measure all the prepared standards. 

 
8. Incorrect results can be modified or deleted. To do this, click the standard name in the 

sample column, then click Delete (or click  ). The following dialog box will be      
shown on the display.  

 

 
Fig. 5-5 

 
Click Yes to delete the standard reading. 
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9. Click on Fitting to see the calibration curve. Note that unless sufficient standards have 
been used, the previous calibration parameters will not have been updated. 

 
10. Click Display Setting tab. This allows you to change the display range and set scale 

intervals. Annotation can also be added on this page. 
 
After you have changed the display parameters, click Fitting, and the display will change 
to reflect your new settings. 
 
Note: The unit of concentration you set in the above dialog box should be the same as 
that set in your standards. 
 
Sample Test 
The following procedure shows how to read samples 
 
1. Click the Sample tab. The screen display will change to this 

 
Fig. 5-6 

 
2. Place Sample 1 in the sample cuvette holder. 
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3. Click Start to run a measurement. 
 
4. UV-Vis Application Software will display the photometric value of Sample 1 at the 

fixed wavelength positions automatically. Type the sample name in the Name box. 
The default is Sample-1. 

 
5. Click OK. The photometric result for Sample-1 will be listed in the sample data. Delta 

Abs. and concentration value of Sample-1 will also be displayed in columns 3 and 4. 
 
6. Repeat steps 2-5 to test remaining samples. 
 
7. Click Print to print out the table displayed.  
 
Save Files 
1. On the File menu, click Save or click the icon on the toolbar. A new dialog box will be 

displayed. 
 

 
Fig. 5-7 

 
2. Select a folder and key in a file name in the File name box. The file type for fixed 

points measurement defaults to *.QUA. 
 
3. Click Save. 
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Load Files 
1. On the File menu, click Open or click the icon on the toolbar. The display will change 

to the following. 

 
Fig. 5-8 

 
2. Select a folder and filename. 
 
3. Click OK to open the selected file. 
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Wavelength Scanning                            
This chapter describes how to collect a spectrum while using Wavelength Scan function. 
 
Selecting Wavelength Scan Mode  
On the File menu, click New, the following dialog box will appear. Select Wavelength 
Scan Measurement and click OK 
 

 
Fig. 6-1 

 

or click  on the toolbar 
 

 
Fig. 6-2 
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Setting the Lamp Switching Wavelength Position 
 

You can set a new switching point to replace the current one through the following steps: 
1. On the UV-Photometer, then click D2/W Switch Point(s). The display will change 

to the following. 
 

 
Fig. 6-3 

 
2. Key in the lamp switching wavelength position in the New point box. It should be 

within the range 339 nm to 370 nm. 
 
3. Click Setup return to the wavelength scan sub-menu. 

 
Note: If the switching point of the lamps is changed, a new baseline correction must be 

performed using the B icon. 
 

Step by Step Operation 
This section describes how to operate the UV-Vis Application Software in the 
Wavelength Scan Mode. 
 
Selecting Data Acquisition Mode   
Use the following steps to select the Data Acquisition mode (%T, Abs) that you wish to 
use in the wavelength scanning measurement. 

Click  on the toolbar to select % transmittance mode or click  to select 
absorbance mode. 

 
Entering Wavelength Scan Setup Variables 
You can use the following steps to set up the variables for wavelength scan. 

1. Click  on the toolbar. The display will change. 
 
2. Key in the lower limit of scan range in the From box. Acceptable entries range from 

190 nm to 1100 nm. 
 
3. Key in the upper limit of scan range in the To box. Acceptable entries range from 190 

nm to 1100 nm. 
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4. Click the arrow next to Step, and select a scan interval. Six scan intervals can be 

selected from 0.1nm, 0.2 nm, 0.5 nm, 1.0nm, 2.0nm and 5.0 nm. 
 
5. Select a smoothing filter value. 
 
6. Click OK return to the wavelength scan sub-menu. 

 
Collecting a Spectrum in Wavelength Scan 
Once you have set up the operation conditions for wavelength scanning you are ready to 
collect a spectrum. 
 
The following procedure shows you how to collect a spectrum. 
 
1. Place a blank in the sample cuvette holder. Close the cover of the sample 

compartment.  
 

2. Click  to scan the baseline. 
 
3. Place a sample in the sample cuvette holder. Close the cover of the sample 

compartment. 
 

4. Click  on the toolbar. The instrument will start scanning automatically. 
 

5. If you wish to stop scanning for any reason, click  on the toolbar. 
 
6. The real time spectrum will be displayed on the screen during scanning. 
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Fig. 6-4 

 
If you click the right mouse button on this screen, various functions will be displayed on 
a drop-down menu. 
 

File—this will allow you to: 
 Load 
 Save as 
 Remove 
 Open file from UV-Spectrophotometer 
 Print 
 Print setup 

 
View—this will allow you to view: 
 Toolbar 
 Status Bar 
 Status of Spectrophotometer 
 Status Font 
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UV-Spectrometer—this will allow you to: 
 Link Spectrophotometer 
 Escape 
 Background 
 Auto zero 
 Spectral slitwidth—allows you to perform slitwidth test 
 W lamp—turn tungsten lamp ON/OFF 
 D2 lamp—turn D2 lamp ON/OFF 

 
Scan—this allows you to: 
 Start 
 Stop 
 D2 Spectral Slitwidth or Energy Scan 

 
Customize—contains sub-pages that allow you to: 
 View—Set the minimum and maximum (Abs or %T) axes you require to view 

your scan. The minimum and maximum wavelength axes can also be set. 
 Peak and Valley—Label any peaks and valleys in your spectrum and allows 

you to choose the font, colour (for colour printers) and size of the labels. 
Note—see page 41 on setting threshold for these peaks. 

 Legend—Change the X/Y axis font and sample name and font (if required). 
The colour of this text can also be changed (for colour printers). 

 Special—Choose color required for a scan (for use with a plotter) 
 Scalar—Manually set the interval range of both the X and Y axes. Also gives 

you the choice of grid lines ON/OFF as well as changing the color of the grid 
lines (for colour printers). Text font, size and colour (for colour printers) may 
be set at the X and Y axis increments. 

 Print—Add a footnote to the scan. The text font, size and colour (for colour 
printers) can also be selected. 

 Memo—Define memory information for printout. 
 
Baseline 
During scanning, the unit will use the system baseline which was checked during system 
initialization. For particular experiments where the background matrix is a strong 
absorber, we suggest you run the baseline again using these steps. 
 
1. Place a sample cuvette which contains a reference or blank solution in the sample 

cuvette holder. 
 

2. On the UV-Photometer menu, click Autozero, or click  on the toolbar. 
 

The unit will begin the collection of a baseline automatically. The new baseline will be 
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stored in the baseline memory and will be used in all subsequent experiments until you 
run a new baseline. 
 
Spectrum Processing 
Introduction: 
Once you have acquired and displayed a spectrum, the following options are available. 

1. RESCALE 
2. ZOOM 
3. PEAKS & VALLEYS 
4. TRACE 
5. ARITHMETIC PROCESS 
6. FILES 

 
The following table shows you the general functions of spectrum processing. 
 

Option Variable Range Function 
RESCALE X-Axis 

Y-Axis 
190 to 1100nm 
-1 to 3 

Reset the display scale of a 
spectrum 

ZOOM X-Axis 
Y-Axis 

190 to 1100 nm 
-1 to 3 

Expands either or both axes for 
more detailed viewing  

PEAKS AND 
VALLEYS 

TABLE 
 

THRESHOLD 

ABS=0.001 to 1.000 
in 0.001 increments. 
% T=0.1 to 100.0 in 
0.1 increments 

List the peaks and Valleys of a 
spectrum 
List the Y-Axis values over 
which the instrument detects a 
peak or valley 

TRACE 

  Permits reading of 
values from the  
on-screen spectrum 
using the cursor 

ARITHMETIC 
PROCESS 

A+B 
A-B 

 
A*B 
A/B 

 
DERIV 

 Sum of two spectra 
Subtracts one spectrum from 
another 
Product of two spectra 
Divide one spectrum  by 
another 
Displays a 1st through 4th 
order derivative 

FILES 

SAVE 
 

LOAD 
 

UNLOAD 

 Save the current processing 
spectrum 
Load a previously saved 
spectrum 
Remove a spectrum 
from display 
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Select a Current Spectrum 
As UV-Vis Application Software can display several spectra overlaid on the screen, you 
should specify the spectrum you wish to process. 

 

 
Fig. 6-5 

 
1. Click the down arrow. All spectra will be listed in the pull-down menu. 
 
2. Click the spectrum you want to select. Its name will be listed in the Name Box and 

will be referred to as Current Spectrum.  
 

Rescale 
The following steps show you how to change the display range of a spectrum. 

1. On the Settings menu, click Display Range. or click  on the toolbar (or click the 
right mouse button when over the scan window. The screen will change as follows. 

 

 
Fig. 6-6 

 
2. Key in the display range variables for x-axis and y-axis. The maximum range for       

X-axis is from 190 to 1100 and the maximum range for Y-axis is from -1 to 3. 
 
3. You can also set display intervals on both X and Y axes. To do this, first tick the box 

of Manual Settings and then key in the intervals. 
 
4. Click OK. 
 

Note: Click  on the toolbar to restore the default display settings. 
 
Zoom 
Using a mouse, you can easily zoom in to part of the spectrum. 

1. Click  on the toolbar. 
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2. Position the cursor in the upper-left corner of the area you want to select. 
 
3. Hold the left mouse button to drag the cursor to outline the spectrum area you want to 

enlarge. 
 
4. Release the mouse button. The part of the spectrum which is displayed within the 

outlined area will be enlarged. Click  to undo scale. To zoom again, click twice 

 (once to cancel and once to re-activate). 
 
The following is an example of this function. 
 

 
Fig. 6-7 

 
Peaks & Valleys 
List the Peaks and Valleys of a spectrum 
 
Once a spectrum is displayed on the screen and is selected as the Current Spectrum: 

1. On the View menu, click Peaks, or click  on the toolbar, All peaks detected will 
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be listed in a table format beside the spectrum. 
 

2. On the View menu, click Valleys, or click  on the Toolbar. Valleys of the 
spectrum displayed will be listed. Following is an example of this function. 

 

 
Fig. 6-8 

 
Peaks are listed above the spectrum, while valleys are listed below it. 
 
Threshold 
The threshold value measures the absorbance from a valley to peak. If the value is greater 
than the one you choose for Threshold, the instrument will detect smaller peaks and even 
background noise if you lower the value far enough. 
 
The UV-Vis Application Software allows you to change the threshold value used in peak 

and valley detection. On the Settings menu, click Peak Height, or click  , the 
following dialog box will be displayed.  
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Fig. 6-9 

 
Type the threshold value in the box and click OK. UV-Vis Application Software will then 
use the new threshold to detect peaks and valleys. 
 
Note: A setting of 0 will basically label every data point. The larger the value, the more 
data points, and only the larger peaks will be labeled. 
 
Trace 
1. Once a spectrum is displayed on the screen and it is selected as the Current Spectrum, 

go to the View menu, click Search, or click  on the toolbar. The display will 
change to. 

 

 
Fig. 6-10 

 
2. A crosshair cursor will appear with x and y axes values displayed. 
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3. Move the crosshair cursor left or right on the spectrum. 
 
4. The data in the cursor window indicate the X-axis and Y-axis values for the current 

cursor location. 
 
5. Double click the left mouse button to release the crosshair cursor. 
 
Note: To accurately set the crosshair, you can use the ←, → buttons. 
 

Derivative 
1. Once a spectrum is displayed on the screen and it is selected as the Current Spectrum, 

then on the Compute menu, click Derivative, or click  on the toolbar. The 
following dialogue box will be displayed. 

 

 
Fig. 6-11 

 
2. Key in the class of derivative (1-10, depending on whether 1st, 2nd, … 10th derivative 

is required) and type a name for the result spectrum, then click OK. The result 
spectrum will be displayed overlaid with the original one. 

 
Smooth 
Once a spectrum is displayed on the screen and it is selected as the Current Spectrum, 

then on the Compute menu, click Smooth, or click  on the toolbar.  
 
Resample 
1. Once a spectrum is displayed on the screen and it is selected as the Current Spectrum, 

then on the Compute menu, click Resample, or click  on the toolbar. The 
following dialogue box will be displayed. 

 

 
Fig. 6-12 
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2. Click Up/Down arrow to select Sample times. 
 
3. Click OK. 
 
Adding Spectra  
Adding spectra can assist in the development of artificial spectra in multi-component 
mixtures. 
 
UV-Vis Application Software will only add two spectra that are already displayed on the 
screen. Before arithmetic processing, load two spectra from memory. In the following 
example, we have two spectra saved in directory “C:\Documents and settings\Market”, 
which are “Sample1.sca” and “Sample2.sca”. 

1. On the Compute menu, click Add, or click  on the toolbar. The following 
dialogue box will be displayed. 

 

 
Fig. 6-13 

 
2. Click the down arrow next to Source 1 to select a spectrum and define it as source 1. 

Select a spectrum for Source 2 in the same way. UV-Vis Application Software will not 
allow you to select a spectrum not displayed on the screen or select the same spectrum 
twice. 

 

 
Fig. 6-14 

 
3. Key in a name for the Result spectrum and click OK. The unit will start processing 

with the result displayed on the screen. 
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Spectral Subtraction 
Subtracting one spectrum from another has been a classical technique to offset spectral 
interference from the spectrum of interest. 
 
UV-Vis Application Software will only process the subtraction of two spectra that are 
already displayed on the screen. Before arithmetic processing, load two spectra from 
memory. In the following example, we have two spectra saved in directory 
“C:\Documents and settings\Market”, they are “Sample1.sca” and “Sample2.sca”. 

1. On the Compute menu, click Sub, or click  on the toolbar. The following 
dialogue box will be displayed. 

 

 
Fig. 6-15 

 
2. Click the down arrow next to Source 1 to select a spectrum and define it as source 1. 

Select a spectrum for Source 2 in the same way. UV-Vis Application Software will not 
allow you to select a spectrum not displayed on the screen or select the same spectrum 
twice. 

 

 
Fig. 6-16 

 
3. Key in a name for the Result spectrum and click OK. The UV-Vis Application 

Software will start processing with the result displayed on the screen. 
 
Spectral multiplication 
Multiplying spectra can assist in the development of artificial structure of spectra in 
multi-component mixtures. 
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UV-Vis Application Software will only multiply two spectra that are already displayed on 
the screen. Before arithmetic processing, load two spectra from memory. In the following 
example, we have two spectra saved in directory “C:\Documents and settings\Market”, 
they are “Sample1.sca” and “Sample2.sca”. 

1. On the Compute menu, click Multiply, or click  on the toolbar. The following 
dialogue box will be displayed. 

 

 
Fig. 6-17 

 
2. Click the down arrow next to Source 1 to select a spectrum and define it as source 1. 

Select a spectrum for Source 2 in the same way. UV-Vis Application Software will not 
allow you to select a spectrum not displayed on the screen or select the same spectrum 
twice. 

 

 
Fig. 6-18 

 
3. Key in a name for the Result spectrum and click OK. The UV-Vis Application 

Software will start processing with the result displayed on the screen. 
 
Spectral division 
Dividing one spectrum from another has been a classical technique to offset spectral 
interference from the spectrum of interest. 
 
UV-Vis Application Software will only process the division of two spectra that are 
already displayed on the screen. Before arithmetic processing, load two spectra from 
memory. In the following example, we have two spectra saved in directory 
“C:\Documents and settings\Market”, they are “Sample1.sca” and “Sample2.sca”. 
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1. On the Compute menu, click Divide, or click  on the toolbar. The following 
dialogue box will be displayed. 

 
Fig. 6-19 

 
2. Click the down arrow next to Source 1 to select a spectrum and define it as source 1. 

Select a spectrum for Source 2 in the same way. UV-Vis Application Software will not 
allow you to select a spectrum not displayed on the screen or select the same spectrum 
twice. 

 
Fig. 6-20 

 
3. Key in a name for the Result spectrum and click OK. The UV-Vis Application 

Software will start processing with the result displayed on the screen. 
 
Save a Spectrum 
1. On the File menu, click Save, or click  on the toolbar. The screen will display the 

following. 

 
Fig. 6-21 
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2. Select a folder and key in a file name in the File name box. The default file type for 

wavelength scanning is *. sca. 
 
3. Click Save. 
 
Load a Spectrum 
 
1. Click  on the toolbar. The screen will display the following. 
 
2. Select the directory, then select the file name. 
 
3. Click Open. 
 

 
Fig. 6-22 

 
 
Delete a Spectrum 
 
You can delete a spectrum if you do not want it displayed on the screen. 
For example, two spectra are displayed on the screen. They are Sample1.sca and 
Sample2.sca and we want to remove Sample2.sca from the screen. 
 
1. Click the down arrow. All spectra displayed will be listed in the pull-down menu. 
 
2. Click Sample2.sca and select it as the Current Spectrum. 
 

3. Click  on the toolbar, Sample2.sca will be removed from the display. This will 
not remove the spectrum from memory. 
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Time Scanning (Kinetic Analysis)                  
Introduction: 
This chapter tells you how to obtain the absorbance or transmittance value for a sample 
as a function of time at a given wavelength. 
 
Selecting Time Scan Mode 
On the File menu, click New, the following dialog box will appear. 
 

 
Fig. 7-1 

 

or click  on the toolbar. 
The screen will display the time scan interface as shown below. 
 

 
Fig. 7-2 
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Step by Step Operation 
This section describes how to operate the UV-Vis Application Software in the Time Scan 
Mode. 
 
Selecting Data Acquisition Mode 
Click  on the toolbar to select the % transmittance mode 
Or  

Click  to select the absorbance mode. 
 
Entering Time Scan Setup Variables 
You can use the following steps to set up the variables for time scan. 

1. Click  on the toolbar. A dialogue box will be displayed. 
 
2. Key in the wavelength, total time (in seconds) and scan step in the above dialog box. 

The wavelength range should be within 190 to 1100 nm. The upper limit for total time 
is 100,000 seconds. Seven scan intervals can be selected from 0.5S, 1S, 2S, 5S, 10S, 
30S and 60S. 

 
3. Click OK, the screen will return to the Time Scan sub-menu. 
 
Collecting a Time Scan Graph 
Once the operation conditions have been set up, you are ready to collect a time scan. 
To collect a time scan, follow this procedure: 
 
1. Place a blank solution in the sample cuvette holder. On the UV-Photometer menu, 

click Autozero, or click  on the toolbar. 
 
2. Take out the blank in the sample holder, place a sample in it and close the cover. 
 

3. Click  on the toolbar. The instrument will start scanning automatically. 

4. You can stop scanning by clicking  . 
 
5. The graph will be displayed on the screen during time scanning. 
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Fig. 7-4 

 
For rate measurement, right click to produce dialog box. Click on Customize. Select 
Dynamic Analysis.  
 
Enter Begin and End Times and Factor to calculate the rate in International Units. 
 
Graph Processing 
Introduction: 
After you have acquired and displayed a timescan, the following options are available 
(For operation, refer to the same chapter of the Wavelength scan): 
1. RESCALE 
2. PEAKS & VALLEYS 
3. TRACE 
4. ARITHMETIC PROCESS 
5. FILES 
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The following table shows you the general functions of graph processing. 
Option Variable Range Function 

RESCALE 
X-Axis 
Y-Axis 

0 to 100000(seconds) 
-1 to 3 

Expands either or 
both axes for more 
detailed viewing 

PEAKS AND 
VALLEYS 

TABLE 
 

THRESHOLD 
 
 

ABS=0.001-1.000 in 
0.01 increments 
%T=0.1-100.0 in 0.1 
increments 

List out the peaks and 
valleys of a spectrum 
List the Y-Axis values 
over which the  
instrument detects a 
peak or valley 

TRACE 

  Permits reading of 
values from the  
on-screen spectrum 
using the cursor 

PROCESS 
DERIV  Displays a 1st 

through 4th order 
derivative spectrum 

FILES 

SAVE 
LOAD 

 
 

UNLOAD 

 Save the current 
processing spectrum 
load a previously 
Saved spectrum 
Remove a spectrum 
from display 
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DNA/Protein Measurement                         
This chapter describes how to perform DNA/Protein measurement. 
 
Selecting DNA/Protein Measurement 
On the File menu, click New, the following dialog box will appear. Select DNA/Protein 
Measurement and click OK. 
 

 
Fig. 8-1 

 

or click  on the toolbar 
 

 
Fig. 8-2 
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Step by Step Operation  
1. Click the down arrows of the method to select the test method. 
 
2. Key in the wavelength position in the Wavelength box. 
 
3. Key in the value of DNA/Protein Conc. 
 
4. Click the Sample tab. It will display the following. The control menu contains six 

buttons: Start, Delete, Modify, Recalculate, Font and Print. 
 

 
Fig. 8-3 

 
5. Place a blank in the sample compartment. 
 

6. Click  to zero the readings. 
 
7. Place a sample in the sample compartment. 
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8. Click Start or  to run a new measurement. The display will change to the 
following. 

 

 
Fig. 8-4 

 
9. The UV-Vis Application Software will read the photometric value of sample 1 at the 

fixed wavelength automatically. Key in the sample name in the Name box. 
 
10. Click OK after the measurement is complete. The photometric data for sample 1 will 

be listed in the sample table. 
 
11. Repeat steps 7-10 to test all samples. 
 
12. Click Print to print out the table displayed.  
 
Save Files 
1. On the File menu, click Save or click the icon on the toolbar. A new dialog box will be 

displayed. 
 

 
Fig. 8-5 

 
2. Select a folder and key in a file name in the File name box. The file type for fixed 

points measurement defaults to *.dna. 
 
3. Click Save. 
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Load Files 
1. On the File menu, click Open or click the icon on the toolbar. The display will change 

to the following. 

 
Fig. 8-6 

 
2. Select a folder and file name. 
 
3. Click OK to open the selected file. 
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Instrument Validity                              
 
This chapter describes how to perform Instrument Validity. 
 
Selecting Instrument Validity 
On the File menu, click New, the following dialog box will appear. Select Instrument 
Validity and click OK. 
 

 
Fig. 9-1 

 

or click  on the toolbar 
 

 
Fig. 9-2 
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Step by Step Operation 
  
1. Click the down arrows of the method to select the test method.  
 
2. Type the number of wavelength points in the Number of Points box, or click the 

up/down arrows next to the box set the wavelength points. 
 
3. Key in the wavelength position in the Wavelength box. 
  
4. Key in the tolerance in the Parameters box. 
 
5. Click the Sample tab. It will display the following. The control menu contains six 

buttons: Start, Delete, Modify, Recalculate, Data Font and Print. 
 

 
Fig. 9-3 
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Fig. 9-4 

 
6. With a blank or air in the sample compartment, press Z to zero the instrument. 
 
7. Place a standard in the sample compartment. 
 

8. Click Start or  to run a new measurement. The display will change. 
  
9. The UV-Vis Application Software will read the peaks of sample 1. Key in the sample 

name in the Name box. 
 
10. Click OK after the measurement is complete. The wavelengths and photometric 

values for sample 1 will be listed in the sample table. 
 
11. Click Print to print out the table displayed.  
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Save Files 
1. On the File menu, click Save or click the icon on the toolbar. A new dialog box will be 

displayed. 
 

 
Fig. 9-6 

 
2. Select a folder and key in a file name in the File name box. The file type for fixed 

points measurement defaults to *.VAL. 
 
3. Click Save. 
 
Load Files 
1. On the File menu, click Open or click the icon on the toolbar. The display will change 

to the following. 

 
Fig. 9-7 

 
 

2. Select a folder and filename. 
3. Click OK to open the selected file. 
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Assistant Function                               
Password Protection 
 
Setting a Password 
You can set a password if you require the instrument to be used; 
 
To set the password: 
1. Click on UV-Photometer in the top menu. 
 
2. Click on Change Password. The following prompt appears. 
 

 
Fig. 10-1 

 
3. Enter up to 8 characters in the New Password field. 
 
4. Re-enter exactly the same characters in the Confirm it field. 
 
Note: Any characters can be used, but the password is case-sensitive. Ensure you use the 
same case when entering characters in both fields. If exactly the same characters are not 
entered in both fields, you will be prompted to try again. If you wish to abort setting a 
password, clear both fields by deleting all characters therein. Once a password is selected, 
the next time you start the UV-Vis Application Software, the following prompt will 
appear. 
 

 
Fig. 10-2 

 
Input your password and click Login. 
 
Note: Use a password that is easily remembered without being obvious to others. It is a 
good idea to write the password down (in case you do forget it) and secure it in a safe 
place. 
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Changing a Password 
Once a password has been set, the New Password and Confirm it fields are grayed out 
although the Change Password field is active. 
 
To change the current password: 
1. Type the current password in the Old Password field 
 
2. Only if the old password is correct will the New Password and Confirm it fields 

become active 
 
3. Proceed as per“Setting a New Password” and enter the new password in both the New 

Password and Confirm it fields. 
 
Auto sampling (Needs 8-Cell Automatic Cell Changer) 
  
This chapter describes how to perform measurement by Autorun. 
 

1. Click  on the toolbar, the following prompt will appear 
 

 
Fig. 10-3 

 
Tick the numbers of the cells and key the name in the Name box. 
 
2. Click OK. 
 

3. Click  on the toolbar, it will complete measuring automatically. 
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Open a file saved in instrument 
This chapter describes how to open a file saved in the ram of instrument. 
 
1.  Click on File in the top menu, then click Open file from Photometer 
or  

Click  on the toolbar. The following prompt will appear 
 

 
Fig. 10-3 

 
2.  Click File Type to select the type of the file, the file name will list in the File Name 

box. 
 
3.  Select the file name and click Open to load the file. 


